Allegro.cc - Online Community

Allegro.cc Forums » Off-Topic Ordeals » Boot Manage Missing

This thread is locked; no one can reply to it. rss feed Print
Boot Manage Missing
DanielH
Member #934
January 2001
avatar

I have a pc computer with 2 hard drives. One has the boot manager. Every now and then, when the computer is rebooted, I get a "Boot manager missing" error asking to Ctrl+alt+del.

Usually, when you do reboot the system loads properly. Sometimes, it takes 5 or 6 reboots. Or I'll go to system setting and reset hard-drive 1 as primary boot device (which it was already set).

Any suggestions on what might be the problem?

bamccaig
Member #7,536
July 2006
avatar

Sounds like ... bad CMOS/BIOS. No clue though. As a workaround, you could try install another boot loader on the second hard drive that has a boot entry for the first! :D Problem worked around!

MiquelFire
Member #3,110
January 2003
avatar

If what bam says to do actually fixes the problem, then you might have a dying drive.

---
Febreze (and other air fresheners actually) is just below perfumes/colognes, and that's just below dead skunks in terms of smells that offend my nose.
MiquelFire.red | +Me
Windows 8 is a toned, stylish, polished professional athlete. But it’s wearing clown makeup, and that creates a serious image problem. ~PCWorld Article

Gideon Weems
Member #3,925
October 2003

I second bam's implication that detection order might have something to do with this. Power delivery is another possibility. Try reducing load by unplugging components. Also, rule out PSU issues by plugging directly into the nearest nuclear power plant.

Are you able to produce the "boot manager missing" error, even when the hard drive with no boot manager is disconnected?

DanielH
Member #934
January 2001
avatar

Update:

So, it seems the hard drive is failing. It's getting worse. System disk errors. Windows recovery program can usually fix and boot again.

This last time it took many tries, many recovery fails. I think it was a miracle it booted the last time. Windows 10 says there are hard disk errors and wants to reboot to fix, but I'm afraid to reboot again.

Go to: