Something's wrong with the login page...

Right now, if I try to login, it sends me back to the same page without logging me in.

In order to login, I have to tick "Enable auto login", after which, I get a redirection browser error, but then I go back to the site, and I logged in...

Is this happening for anyone else?


Yeah, same here. Got used to it, we must be getting old.


Thanks for the tip with the "Enable auto login" I wasn't able to log in without ticking that (same redirect error)

Google sign in was failing also.

Bob Keane

I've been trying to login for a week. I also noticed Allegro has been timing out a lot. I tried logging in using the enable login option but I got an error saying something about cookies being refused. However, when I click on the arrow to go back a page, I was logged in. Strange. Chris, are you freelancing with Cyberdyne again?

Matthew Leverton

Works for me. ???

Note to self: finish server migration that was started 4 years ago...

Bob Keane

Seems to be working now. Did someone feed the hamster?


Indeed just tested and google sign in works as well as not needing to tick auto-login when typing credentials


Step 1. Report bug
Step 2. Matthew replies: "Works for me ???"
Step 3. Bug magically fixed, server runs smoother and gains new capabilities


Step 4. Matthew sleep by other 4 years.

Bob Keane

Something may be up again. I tried getting to allegro and got a few timeouts and hanging.

Thread #618587. Printed from