how can I install allegro 5 in dev -cpp 4.9 IDE?
kokki liotti

how can I install allegro 5 in dev -cpp 4.9 IDE?

sorry for my bad english but I am Italian...

AMCerasoli

Ciao Italia!

Dev-cpp is a really outdated IDE, and practically this community doesn't support it to the point we don't want a tutorial about it in our wiki... Instead you can use Code::Blocks or Visual C++, check out the wiki to learn how to install Allegro using such IDEs. Remember, you want to install it not build it.

kokki liotti

thanks, my problem is that visual studio does not work into my pc...

Edgar Reynaldo

Code::Blocks is a fine IDE.

Thread #609341. Printed from Allegro.cc